Degraded services for outage detection and delayed alerting services in EU and US2 region
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 01:46 UTC
Identified
For network outages occurring from 20240822 22:55 to 23:15 UTC, attempts from the EU1 and US2 regions to view the affected tests for those outages may have received incomplete test data. Attempts performed after 20240823 00:35UTC will have complete data.
Posted Aug 23, 2024 - 01:46 UTC
Investigating
For the period of 20240822 22:51 UTC - 20240823 00:35 UTC outage detection was degraded globally, additionally alerting for Outage in EU and US-2 regions would be delayed.
Posted Aug 23, 2024 - 01:14 UTC