Issue with Alerting Services
Incident Report for ThousandEyes
Resolved
Timeline - September 18 15:48 UTC - September 20 20:34 UTC
Alerting services had an issue during this time period and as a result some new alerts and updates on existing alerts would have been missed or delayed. The issue has already been mitigated and resolved.
Posted Sep 20, 2024 - 22:34 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching).