Issues with Connected Devices data API export

Incident Report for ThousandEyes

Resolved

The incident has been resolved.
Posted Dec 04, 2025 - 12:56 UTC

Investigating

Connected Devices data API exports are not being generated. We are investigating the issue.
Posted Dec 04, 2025 - 11:31 UTC
This incident affected: Connected Devices (Formerly SamKnows).