Service degradation affecting BGP test data
Incident Report for ThousandEyes
Resolved
The incident has been resolved.
Posted Oct 09, 2020 - 05:49 UTC
Monitoring
The incident has been resolved.
Posted Oct 09, 2020 - 05:07 UTC
Identified
Engineering have identified the issue and are currently implementing a fix.
Posted Oct 09, 2020 - 05:05 UTC
Investigating
Service degradation impacting BGP test data retrieval occurred between 2020-10-09 04:42 UTC - 2020-10-09 05:07 UTC.

Affected scope
Attempting to retrieve BGP test result data either from ThousandEyes App or via API may have been delayed or resulted in an error response during this time. No BGP test data is missing as a result of this incident.
Posted Oct 09, 2020 - 04:42 UTC
This incident affected: BGP (Public BGP collection and processing, Private BGP Collection & Processing).