Service degradation affecting Dashboards
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 22:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2024 - 22:31 UTC
Investigating
We've detected a problem in the US1 region that might be causing missing information for dashboards for Cloud and Enterprise agent data.

ThousandEyes Engineering is working on remediating the issue.
Posted Jul 02, 2024 - 22:10 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).