Service Degradation Affecting BrowserBot Test Results in Cloud and Enterprise Agents

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 17:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 16:47 UTC

Update

Update on the Impact:
Customers may have encountered internal errors when running BrowserBot test types on both Cloud and Enterprise Agents.
Posted Aug 05, 2025 - 16:20 UTC

Update

Our engineering team has identified the cause of the issue and is in the process of rolling out a potential fix. We will continue to monitor the results closely.
Posted Aug 05, 2025 - 16:10 UTC

Identified

Summary:
We identified an issue affecting BrowserBot test types starting at 15:00 UTC on August 4th.

Impact:
Customers may encounter internal errors when running BrowserBot test types from Cloud Agents.

Status:
Our engineering team is actively investigating and working on a fix.
Posted Aug 05, 2025 - 14:45 UTC
This incident affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA, Azure: EMEA, AWS: EMEA, Google Cloud: EMEA, Alibaba Cloud: EMEA), Cloud Agents: Asia Pacific (Data Centers: APAC, Azure: APAC, AWS: APAC, Google Cloud: APAC, Alibaba Cloud: APAC), and Cloud Agents: Americas (Data Centers: AMER, Broadband Providers: AMER, Mobile Providers: AMER, Azure: AMER, AWS: AMER, Google Cloud: AMER, Alibaba Cloud: AMER).