Network Maintenance in Fort Worth, TX

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 15:31 UTC

Investigating

Description: Network Maintenance
Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter
Start time: 2025-07-09 05:00:00 UTC
End time: 2025-07-09 08:00:00 UTC
Affected Cloud Agents:

Fort Worth, TX

Fort Worth, TX - IPv6

Workaround: None


ThousandEyes Support is available 24/7. If you need assistance or have any questions, feel free to send an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com.
Posted Jul 07, 2025 - 14:01 UTC