Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 13:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 26, 2025 - 14:10 UTC
Scheduled
Description
The Cloud Agents Operations Team will change the addresses of the Cloud Agent in the continued effort to improve quality of service. The current IP address space won't be used after the maintenance.
When: 2025-07-07 from 13:00 to 18:00 UTC
Impact: No impact is expected
The new IPv4 address space is:
92.240.148.0/24
The IPv6 address space will be the same:
2001:4948:f001::/56
Workaround
None
Posted Jul 07, 2025 - 13:00 UTC
This scheduled maintenance affected: Cloud Agents: Americas (Data Centers: AMER) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress).