Service Degradation Affecting Private BGP Monitors

Incident Report for ThousandEyes

Resolved

The incident has been resolved.
Posted Nov 05, 2025 - 09:11 UTC

Monitoring

Summary:
We observed delays in the ingestion of data from Private BGP Monitors between 17:30 and 18:30 UTC.

Impact:
During this period, customers may have experienced delays when visualizing BGP results for Private BGP Monitors.

Status:
Our engineering team has implemented a fix to mitigate the issue, and data ingestion has returned to normal. We continue to monitor the situation closely.
Posted Nov 04, 2025 - 18:47 UTC
This incident affected: BGP (Private BGP Collection & Processing).