Multiple Cloud Agents in India are experiencing OpenSSL SSL_connect: Connection reset by peer in connection errors
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:25 UTC
Monitoring
The issue is no longer occurring. We are closely monitoring the issue.
Posted Apr 24, 2024 - 09:46 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 04:06 UTC
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 04:06 UTC
This incident affected: Cloud Agents: Asia Pacific (Data Centers: APAC, Azure: APAC, AWS: APAC, Google Cloud: APAC, Alibaba Cloud: APAC).